Search found 4 matches

by uobteachingtechnologist
Mon Jul 20, 2015 4:59 pm
Forum: iModela
Topic: iModela + Windows 8
Replies: 5
Views: 5102

Re: iModela + Windows 8

Hi all, After deinstalling the drivers again I seem to have got the creator to work. Have to keep disconnecting the device via USB and reconnecting again though... However, not been able to make it print successfully yet - Error: 009. (Command Error RML-1) I'm getting the feeling it's a bit buggy on...
by uobteachingtechnologist
Mon Jul 20, 2015 4:56 pm
Forum: iModela
Topic: Error : 009
Replies: 6
Views: 5419

Re: Error : 009

Hi,

I seem to be having this problem too - using Windows 8.

Either Windows says 'printer in error state' or get Error: 009 - Command Error RML-1.

Getting the feeling that the iModela is just a bit broken on Windows8?

Anybody got it working ok?

Thanks,
Rich
by uobteachingtechnologist
Mon Jul 20, 2015 11:48 am
Forum: iModela
Topic: iModela + Windows 8
Replies: 5
Views: 5102

Re: iModela + Windows 8

Hi Ryan, Thanks for the advice. I've attempted to uninstall all the drivers and reinstalled from scratch. Unfortunately, Windows is trying to assign a print driver to the device - which seems to be causing the conflict. I can't seem to actually update to the iModela Driver (even though I have instal...
by uobteachingtechnologist
Thu Jul 16, 2015 4:40 pm
Forum: iModela
Topic: iModela + Windows 8
Replies: 5
Views: 5102

iModela + Windows 8

Hello. I am currently trying to install iModela on Windows 8. After following the installation steps and running iModela Controller I get the error message: "No modelling machine was found. Error: 002" Looking at the driver for iM-01 the device status is: "This device cannot start (Code 10)". I have...