Search found 23 matches

by DrMAD
Wed May 22, 2019 10:49 am
Forum: Roland VersaWorks and other Software
Topic: Variable Data Issue - VersaWorks 6.2.3
Replies: 3
Views: 278

Re: Variable Data Issue - VersaWorks 6.2.3

We have found the cause of this issue and it appears to be a bug in Versaworks. If you have your Print/Cut settings set to "Cut then Print", Versaworks won't allow you to add variable data for some reason. Change it back to "Print then Cut" and it will allow you to. We quite often use the "Cut then ...
by DrMAD
Thu May 02, 2019 3:48 pm
Forum: Roland VersaWorks and other Software
Topic: Variable Data Issue - VersaWorks 6.2.3
Replies: 3
Views: 278

Variable Data Issue - VersaWorks 6.2.3

Hi Kai, We've just gone to load one of our existing variable data jobs and it won't let us select the variable data box to add the database. Is this something you've come across? We're using a colour called VDP_Number assigned to a rectangle. I've tried loading an old file and a new file but in each...
by DrMAD
Tue Apr 02, 2019 11:55 am
Forum: Roland VersaWorks and other Software
Topic: Custom Cut not working in v6.2.1
Replies: 16
Views: 710

Re: Custom Cut not working in v6.2.1

Oooh, this is wonderful news! Thanks all
by DrMAD
Fri Mar 29, 2019 12:32 pm
Forum: Roland VersaWorks and other Software
Topic: Custom Cut not working in v6.2.1
Replies: 16
Views: 710

Re: Custom Cut not working in v6.2.1

Hi Kai,

Could you please explain how the new cropmark feature works and how it can be used instead of custom cut.

Many thanks

Dan
by DrMAD
Tue Mar 26, 2019 1:25 pm
Forum: Roland VersaWorks and other Software
Topic: Custom Cut not working in v6.2.1
Replies: 16
Views: 710

Re: Custom Cut not working in v6.2.1

Thanks Kai.. will give it a go.. :)
by DrMAD
Mon Mar 18, 2019 11:29 am
Forum: Roland VersaWorks and other Software
Topic: Custom Cut not working in v6.2.1
Replies: 16
Views: 710

Re: Custom Cut not working in v6.2.1

Thanks Kai,

Definitely just this latest version 6.2.1

Al the best

Dan
by DrMAD
Mon Mar 18, 2019 9:34 am
Forum: Roland VersaWorks and other Software
Topic: Custom Cut not working in v6.2.1
Replies: 16
Views: 710

Re: Custom Cut not working in v6.2.1

Hi Robbo... No, still seems to be doing it..

Kai, any thoughts? Have you tested it? Do you want me to send files?

Many thanks

Dan
by DrMAD
Thu Mar 14, 2019 12:06 pm
Forum: Roland VersaWorks and other Software
Topic: Custom Cut not working in v6.2.1
Replies: 16
Views: 710

Custom Cut not working in v6.2.1

Have just upgraded to v6.2.1 and have noticed that custom cut not working. Jobs set up with multiple rows with a custom cut but only printing first row then stopping. Have tried setting up new jobs and also using .vw files from v6.0.2 Anyone else noticed this or just us? Any thoughts Kai? Many thank...
by DrMAD
Tue Jan 22, 2019 9:41 am
Forum: Roland VersaWorks and other Software
Topic: Versworks 6 Crashing when sending jobs to print
Replies: 4
Views: 352

Re: Versworks 6 Crashing when sending jobs to print

Morning Kai.. just wondered if you'd heard back from RolandCare about this?
by DrMAD
Wed Jan 16, 2019 10:01 am
Forum: Roland VersaWorks and other Software
Topic: Versworks 6 Crashing when sending jobs to print
Replies: 4
Views: 352

Re: Versworks 6 Crashing when sending jobs to print

Thanks Kai

I wondered if it was a RIP issue so I pre-RIP'd all the files, selected them all from the job window and dragged them to print window and VW still crashed

Look forward to hearing

Many thanks

Dan