Page 2 of 2

Re: Custom Cut not working in v6.2.1

Posted: Thu Mar 28, 2019 9:23 pm
by robbo78
Bump?

Re: Custom Cut not working in v6.2.1

Posted: Fri Mar 29, 2019 9:49 am
by Kai Perry
I've had an update from Japan that this will be fixed in the next release, it is expected on the 12th April.

Re: Custom Cut not working in v6.2.1

Posted: Fri Mar 29, 2019 12:32 pm
by DrMAD
Hi Kai,

Could you please explain how the new cropmark feature works and how it can be used instead of custom cut.

Many thanks

Dan

Re: Custom Cut not working in v6.2.1

Posted: Tue Apr 02, 2019 9:53 am
by robbo78
Kai Perry wrote:
Fri Mar 29, 2019 9:49 am
I've had an update from Japan that this will be fixed in the next release, it is expected on the 12th April.
Excellent thanks!

Re: Custom Cut not working in v6.2.1

Posted: Tue Apr 02, 2019 11:55 am
by DrMAD
Oooh, this is wonderful news! Thanks all

Re: Custom Cut not working in v6.2.1

Posted: Mon Apr 08, 2019 11:12 am
by Kai Perry
You can add cropmarks to each row or entry of data now, so as you create a single line of data, like you do for CustomCut you can add cropmarks to that row and then set multiple copies, the machine will then read each set of marks and cut accordingly.

Re: Custom Cut not working in v6.2.1

Posted: Wed Apr 17, 2019 9:29 am
by Kai Perry
VersaWorks 6.23 has been uploaded, I tested the functionality last night and it works as expected now, they also resolved a bug with the clipping function.

The update can be downloaded from here.