LD-80 - Blue flashing LED

Need advice on using your Roland Hardware.
Please note we do not give engineering advice in this group
Post Reply
JB.
Member
Posts: 3
Joined: Fri Jun 07, 2019 10:09 am

LD-80 - Blue flashing LED

Post by JB. » Fri Jun 07, 2019 10:12 am

Hi All,

New to Roland and this forum, and can't find any other posts on the LD-80.

I've had mine a few months, all is well, until this morning. I'm getting a constant quick flashing blue LED when I turn it on.

It was working fine yesterday.

Any ideas?

User avatar
Kai Perry
Moderator
Posts: 3125
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: LD-80 - Blue flashing LED

Post by Kai Perry » Fri Jun 07, 2019 10:54 am

Disconnect it from the USB and unplug and turn on again, if it still errors, check inside for anything in the way of the carriage movement.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

JB.
Member
Posts: 3
Joined: Fri Jun 07, 2019 10:09 am

Re: LD-80 - Blue flashing LED

Post by JB. » Fri Jun 07, 2019 11:00 am

Thanks Kai,

I've done that.

Still no joy.

The laser head moves slightly on power up, which from memory it always does. It takes about 5 seconds and then the LED flashes continuously.

User avatar
Kai Perry
Moderator
Posts: 3125
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: LD-80 - Blue flashing LED

Post by Kai Perry » Fri Jun 07, 2019 11:13 am

If your UK based, log a call with the RolandCare team, they can remore in to your PC and then get a report from the machine which will indicate the error code that is occurring, they can then advise how it can be fixed.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

JB.
Member
Posts: 3
Joined: Fri Jun 07, 2019 10:09 am

Re: LD-80 - Blue flashing LED

Post by JB. » Fri Jun 07, 2019 11:22 am

Thanks,

Call is already logged, just waiting for them to call me.

In the meantime my orders are mounting up :(

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests